Jump to content

MelVin

Members
  • Content Count

    42
  • Joined

  • Last visited

  • Days Won

    2

MelVin last won the day on March 12

MelVin had the most liked content!

About MelVin

  • Rank
    Advanced Member
  1. Thank you! everything is working now:) Great Vids btw. Cheers
  2. Hey all, need a little help if you could. I haven't updated my plugin is some time now. Last time I did, I downloaded a rar/zip file and extracted it to and "scml" folder in ":\Program Files\Construct 2\exporters\html5\plugins". Now when I update with the new Plugin/method I'm wondering if I should remove the scml folder mentioned before. When I do remove the folder I get the following error when opening my project: --------------------------- Project missing files --------------------------- Some files are missing from the project. They may have been deleted, or the project may be corrupt. The missing files are: Animations\BossFlyingDrill\Default\000.png Animations\BlockHeadBoss\Default\000.png The project may not edit, preview or export correctly until these files are replaced. --------------------------- I tried re-importing the BlockheadBoss scml file but the error still remained. Only way to get rid of the error I could find was to put the SCML folder back. Without removing the folder there is no error, but I'm not sure if the update is activated With the old plugin folder there even after restarting C2. Whats the best process to get the most up to date versions working? Thanks in Advance:)
  3. yeah it's happened since I moved to my new house /new isp. About 2 years now. And it is NOT just your files. Don't want anyone ggetting the wrong idea or anything. it's EVERY link that is from Dropbox. Anyway I was always able to disregard the warnings until this time. I'll email my SS company and ISP, see if they will do anything,. thanks again!
  4. Thanks so much, it worked! sorry for all the hassle, I know my ISP is terrible, but I've never had issues accessing any site except Dropbox, been this way since I started with C2 but usually I can just ignore it, this wasn't happenning. Regardless you guys rock, thanks for the extra link!, much thanks!
  5. even that link does not work for me, I tried mozilla and firefox, niether is a go. IE does the same . then after I disreggard the warning my security software kicks in. this is the warning I just got from Google... Attackers might be trying to steal your information from dl.dropboxusercontent.com (for example, passwords, messages, or credit cards). NET::ERR_CERT_COMMON_NAME_INVALID tried with Macafee, nortons and comodo, three local machines. could it be my ISP blocking dropbox?
  6. is there an alternative link for the C2 plugin, I keep gettin warning from my browsers(firefox and chrome). When i try and disregard the warning it blocks me. so I can't download the latest plugin
  7. Not exactly sure how it should be asked but something like, Is there a section of the site or wiki that is dedicated to how one can use Spriter? Does the license need to be renewed anually? What are the minimum system requirements? Can I sell my animations or art packs on the BrashMonkey Store? Really depends on how or what you want to cover in this section. But these are just a few examples off the top of my head. Even though most already know the answers to them. Hope it helps:)
  8. Thanks Mike, I'm working on a new boss now. I'll post a vid when it's done. Cheers
  9. Hi Mike, The problem has been solved. I had enabled pixel rounding in Construct2. I had ckecked everything again and again, but just missed it. Since I disabled it all spriter animations are working perfectly! Really it wasn'ty til I started to minimize the project to send to you I noticed it. Thanks for the help, it's much appreciated.
  10. Hi, Really need some help with this one. I'm noticing some consistent shaking of some of my spriter objects in Construct2, the video can explain better than I can... I've zoomed in o the characters so it shows better on Youtube but you can down load it @ 60 fps here if you prefer... http://www.filedropper.com/shakingspriteranimations I'm not sure why this is happenning , and I've tried everything I can think of to solve the problem. All the characters are spriters but only some of them "shake" like they do in the video. Seems the worst when they Idle, and some characters are worse than others. DaKoo (green dragon on the left)is fine. The only difference between him and the others is the dragon was made in a much earlier version of spriter, but all have been exported with the same options and I have used the lastest version to export all of them. Including the dragon. C2 is also using the latest plugin. Any Ideas why some are shaking and others are not?? System AMD 8350 256 SSD R9 290 12 Gb Ram 1600 @9 9 9 24 Gygabyte UD3 990FX MB
  11. @samdz if it is a looping animation, try copying the first frame to the last frame. Not sure if this will solve it but worth trying. good luck
  12. Hi Lucid, I just updated spriter and the plugin for C2. Now when I export using XDK I can't see the spriter object. I reimported the spriter object into C2. Besides that nothing has changed in the project. When previewing over WiFi with Chrome the Spriter object shows. But it does not show in XDK or the final APK. Any Ideas? Thanks in advance:)
  13. I kn ow it's a few days late but congrats to all of you! Spriter has made such a difference in my games. Great work, Spriter is truly awesome!
  14. Also occurring on my win 8.1 desktop, seems to be random atm.
  15. Thanks for the info Mike. Really I'm only using it for the main character and the enemies, the pickups and all the rest are png's. Max count for spriter objects should be about 20 on screen at any time( and that is a very high estimate), each averaging about 8 pieces without any speed curves. Does this sound achievable for low end tablets? Cheers
×
×
  • Create New...