Jump to content
Sign in to follow this  
Spyder

How do I remove Keyframes?

Recommended Posts

I took a few minutes scanning the forum and couldn't find the answer to my question...I don't know if this question has been asked. Is there a way or a shortcut key to delete keyframes? i.e. I made a series of keyframe movements, I changed my mind and decided I don't want them anymore. Delete option?

Sorry again if this has been asked. I've actually never taken an animation class or anything, but this program is pretty second nature to some film editing programs I'm quite familiar with. I COMPLETELY LOVE SPRITER!!!!!! Amazing program. Good work!

Share this post


Link to post
Share on other sites

Hi Again,

I just downloaded and installed the new build (B3) on my Mac and keyframe deletion works flawlesly by clicking on the key frame in the timeline then pressing the delete key. Have you guys tried wit hthe new build yet? Please let us know if this issue still persists, and if so, what os you're running and any other info you think might help solve the issue.

cheers,

Mike at BrashMonkey

Share this post


Link to post
Share on other sites

Hi again everyone,

Does the delete key work fine for deleting Sprites and bones, but never work for deleting keyframes?

would any of you be willing to zip up your Spriter project and email it to lucid@brashmonkey.com so we can take a look and see if its something specific going on in your actual scml files?

thanks,

Mike at BrashMonkey

Share this post


Link to post
Share on other sites

I started a brand new project and still cannot delete a keyframe. I'll just paste the SCML code here. I just used the default monster sprites in a folder on my desktop containing their respective subfolders. I'm using version b4 of the free edition on Windows 7.

Also, possibly unrelated to this problem, it lags horribly when I try to load the example monster's SCML file after downloading the file directly and then trying to load it into Spriter. It seems to load, but when I try to play the animation, it just hangs and hangs on each frame.

It also doesn't seem to load from a shortcut location on a synchronized folder shared over the network (even if the files are saved locally). It worked fine when I copied the images directly to the desktop though. This is the full example file location copied out of the folder's location bar:

\\ZEROPC\Users\Ace\Desktop\game making

Finally, here's the SCML code generated when I made my new file and created a keyframe:

<?xml version="1.0" encoding="UTF-8"?>

Share this post


Link to post
Share on other sites

Gotcha. I just thought the other topic was buried too much to notice, plus it was Mac-focused. I just wanted to be sure it was known it was broken on windows too still in the case that the Mac version was fixed already.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...