Jump to content
Qaz

Is this forum active or monitored at all?

Recommended Posts

Hi Qaz,

Sorry if we're slow getting back to you..Edgar and I are really busy working on the new Spriter beta build and art packs, as well as all the business side of things..also, just approving of real posts and deleting/banning all the spam is in itself a lot of work..eventually we should recruit a community member or two to help moderate the forums.

I'll also respond to your other post in just a bit.

Thanks for your patience,

Mike@Brashmonkey

Share this post


Link to post
Share on other sites
3 hours ago, Vincent Laugier said:

Hi Vincent, That's a very strange problem no one has ever reported before. I checked your account and no setting seems out of the ordinary. Please clear your browser cache and try again and see if the matter persists. If it does, I'll have to put in a support ticket with the system provider.

sorry for the inconvenience.

Share this post


Link to post
Share on other sites
On 6/24/2017 at 6:30 AM, GC3K said:

I'm not sure if I posted an inappropriate question, but my topic wasn't responded to. It's possible that the forum traffic is low.

Your question wasn't inappropriate. I've responded to it with as much information as I could. Sorry for the delay in response: 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...