Jump to content

Recommended Posts

  • 1 month later...
  • 4 months later...
17 hours ago, Hugo said:

I had to deinstall all my other C++ redistributables (2008,2010,2015) and then reinstall the 2013 versions before i got it working. Happy now! :)

 

Glad you got it working. Thanks for the info, as it might help others who encounter the same issue.

cheers.
-Mike at BrashMonkey

Link to post
Share on other sites
  • 5 months later...
  • 3 years later...

hello after downloading spriter i got an error saying that i needed vcom120.dll ( with a message stating that re installing the software would repair it) i tried several times and it kept saying it will solve itself wich obviously did not, so i went to a page i downloaded the file, set it on the proper folder, then i got error (0x000007b), checked online i read that maybe i was trying to use the 32 or 64 bit version incorrectly, download the other version of vcom120.dll put it on the apropiate folder, still getting (0x000007b) i now seen this page but the link lucid have posted its oudated form my computer... can i get some help please?? never had such a struggle to install anything . thanks in advance

Link to post
Share on other sites
5 hours ago, Pebrot said:

hello after downloading spriter i got an error saying that i needed vcom120.dll ( with a message stating that re installing the software would repair it) i tried several times and it kept saying it will solve itself wich obviously did not, so i went to a page i downloaded the file, set it on the proper folder, then i got error (0x000007b), checked online i read that maybe i was trying to use the 32 or 64 bit version incorrectly, download the other version of vcom120.dll put it on the apropiate folder, still getting (0x000007b) i now seen this page but the link lucid have posted its oudated form my computer... can i get some help please?? never had such a struggle to install anything . thanks in advance

Sorry for the inconvenience. Have you tried the solutions for number one here yet?

 

Link to post
Share on other sites
1 hour ago, Mike at BrashMonkey said:

Sorry for the inconvenience. Have you tried the solutions for number one here yet?

 

yooo thanks alot , the 86x version worked for me!! i was kind of sad cause i seen one of your videos on youtube and thought it was really cool and i get a bit frustrated i couldnt event manage to open it lol, thx alot again!!!

Link to post
Share on other sites
49 minutes ago, Pebrot said:

yooo thanks alot , the 86x version worked for me!! i was kind of sad cause i seen one of your videos on youtube and thought it was really cool and i get a bit frustrated i couldnt event manage to open it lol, thx alot again!!!

You are very welcome. I'm happy I was able to help and sorry again for the inconvenience. 

Best of luck with all your endeavors and cheers. :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...