Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Spriter General
    • Spriter
    • Help and Tutorials
  • Art Packs
    • Spriter Animated Art Packs
  • Developers
    • Spriter Implementations
    • Developer Help
  • General
    • Open Topic
    • Your Works
  • Jobs, Freelance, and Collaboration
    • Portfolios
    • Job offers (Paid)

Product Groups

  • Software
  • Animated Art Packs
  • Bundles
  • Environment Art Packs
  • 3D Art Packs

Categories

  • Software
    • 3rd Party Productivity Software
  • Paid Spriter Animations
    • Paid Spriter Art Pack Skins
  • Paid Environment Art
  • Free Spriter Animations
    • Free Art Pack Skins
  • Free Environment Art
  • 3D Art for games

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. hi there i create animations with spriter 2d and its well in software but it breaks down when i import it to unity(with Spriter2UnityDX) . difference position and rotation at the same frames !!!! i tried all variety of curve options (flat . auto , etc ) but it dont fixed
  2. Shotto

    MSVCP

    Que tal Artistas del píxel. Tengo un pequeño Problema al ejecutar Spriter.exe, Como sabran Es por el Visual C + Tiene Un error de lectura. Me preguntaba como hacer para repararlo; ya sonda des-Instalando Todo Lo relacionado CON Visual C ++, Dirext 11 y Hasta formatee la Pc. Aún Así todavia da error el FKN.
  3. hi, i just bought spriter pro from steam and i wont start, when i try to open it from steam a small windows appear "preparing to launch spriter pro" then it banish and nothing happens, i already installed visual studio 13 for 32 and 64 bits. i hope somebody could help me, thanks
  4. R6_1(64) (Free) doesn't run in Kubuntu 15.04 Two kind of errors, one easily fixable, but the other not: 1) Permissions. The downloaded Spriter_free.tar.gz package has several libraries (lib*.so and lib*.so.*) with wrong permissions. While the majority of them have permissions 755 (correct), some like libsteam_api.so among others, have permissions 600 (i.e., only rw for owner and nothing for others) or 664 or even 664. If we unpack Spriter_free.tar.gz in our $HOME directory and then copy the resulting directory to e.g. /opt/, then when we run Sprite like so: /opt/SpriterR6_1(64)/Sprite the permissions problem will generate the error: error while loading shared libraries: libsteam_api.so: cannot open shared object file: No such file or directory The "missing" file is not missing, it's there in the same directory as Sprite executable, but it has wrong permissions. This issue can be fixed easily if we change permissions in the $HOME/SpriterR6_1(64) directory (so, preferable before copying to any other path like /opt/) like this (assuming we are in $HOME): chmod 755 SpriterR6_1\(64\)/*.so chmod 755 SpriterR6_1\(64\)/*.so.* This solves the first error. BUT: 2) Incompatible library. When we launch Spriter -with its permissions fixed per above- from either a subdirectory of $HOME or e.g. from a subdirectory in /opt/, we get a different error: Cannot mix incompatible Qt library (version 0x50401) with this library (version 0x50501) Aborted (core dumped) This error is more complicated. What Qt library? With the command ldd -v ./Spriter | grep Qt | less I can see the following: libQt5OpenGL.so.5 => /home/myUser/SpriterR6_1(64)/./libQt5OpenGL.so.5 (0x00007fa276559000) libQt5Help.so.5 => /home/myUser/SpriterR6_1(64)/./libQt5Help.so.5 (0x00007fa2762ca000) libQt5WebKitWidgets.so.5 => /home/myUser/SpriterR6_1(64)/./libQt5WebKitWidgets.so.5 (0x00007fa276083000) libQt5Widgets.so.5 => /home/myUser/SpriterR6_1(64)/./libQt5Widgets.so.5 (0x00007fa275804000) libQt5Multimedia.so.5 => /home/myUser/SpriterR6_1(64)/./libQt5Multimedia.so.5 (0x00007fa275520000) libQt5Gui.so.5 => /home/myUser/SpriterR6_1(64)/./libQt5Gui.so.5 (0x00007fa274d0e000) libQt5Network.so.5 => /home/myUser/SpriterR6_1(64)/./libQt5Network.so.5 (0x00007fa2749b5000) libQt5Script.so.5 => /home/myUser/SpriterR6_1(64)/./libQt5Script.so.5 (0x00007fa274528000) libQt5Core.so.5 => /home/myUser/SpriterR6_1(64)/./libQt5Core.so.5 (0x00007fa273de2000) libQt5Sql.so.5 => /home/myUser/SpriterR6_1(64)/./libQt5Sql.so.5 (0x00007fa271473000) libQt5CLucene.so.5 => /home/myUser/SpriterR6_1(64)/./libQt5CLucene.so.5 (0x00007fa271172000) libQt5WebKit.so.5 => /home/myUser/SpriterR6_1(64)/./libQt5WebKit.so.5 (0x00007fa26ebba000) libQt5Sensors.so.5 => /home/myUser/SpriterR6_1(64)/./libQt5Sensors.so.5 (0x00007fa26c48f000) libQt5Positioning.so.5 => /home/myUser/SpriterR6_1(64)/./libQt5Positioning.so.5 (0x00007fa26c252000) libQt5PrintSupport.so.5 => /home/myUser/SpriterR6_1(64)/./libQt5PrintSupport.so.5 (0x00007fa26bfe4000) libQt5Quick.so.5 => /home/myUser/SpriterR6_1(64)/./libQt5Quick.so.5 (0x00007fa266090000) libQt5Qml.so.5 => /home/myUser/SpriterR6_1(64)/./libQt5Qml.so.5 (0x00007fa265a61000) libQt5WebChannel.so.5 => /home/myUser/SpriterR6_1(64)/./libQt5WebChannel.so.5 (0x00007fa265843000) But: what now? Thanks in advance for any hints of how to fix or at least how to further troubleshoot this issue, as I am very interested in testing this program.
  5. Hello, I am having a problem updating the sprites for one of my tests. It seems that when I add a sprite to the animation I will get a JS error when I run the C2 project. After I got the error I removed the sprite from the animation and it would not error. OS: Windows 10 Pro Spriter: Steam version R5 Plugin: The updated one from 1/23/16 C2: R221 LInk to capx and Spriter files: https://drive.google.com/file/d/0B_14V9jZl-I2aldxc1RHdmw3Zzg/view?usp=sharing The "edited" folders are the ones I made the changes to and that error. Hmm, also when I load the edited Spriter files the trigger name shows up in the Z-order of the objects..I am not sure if this is expected. The TimerBody.png was showing before I saved. Thanks for any help
  6. I whenever I try to export my animation in GIF format, I get a runtime error. In a previous topic, the issue was raised again and the topic starter was sugested to disable OpenGL. I did so but the issue remains. Any advice? Thank you in advance.
  7. Hi friends, I recently discovered the Spriter :-P software (used Spine until)...I need Spriter to making animations for Unity (v 4.6.1f), planning to buy the Spiter PRO version but I have some issues :???: and I'm wondering if are there solutions for this problems: First of all for some animations when are imported I get this :???: error: Quaternion To Matrix conversion failed because input Quaternion is invalid {-1.#IND00, -1.#IND00, -1.#IND00, -1.#IND00} l=-1.#IND00UnityEditor.AnimationUtility:GetCurveBindings(AnimationClip)UnityEditorInternal.AnimationWindowState:get_allCurves() (at C:/buildslave/unity/build/Editor/Mono/Animation/AnimationWindow/AnimationWindowState.cs:237)UnityEditorInternal.AnimationWindowHierarchyDataSource:FetchData() (at C:/buildslave/unity/build/Editor/Mono/Animation/AnimationWindow/AnimationWindowHierarchyDataSource.cs:43)UnityEditor.TreeView:ReloadData()UnityEditorInternal.AnimationWindowHierarchyDataSource:UpdateData() (at C:/buildslave/unity/build/Editor/Mono/Animation/AnimationWindow/AnimationWindowHierarchyDataSource.cs:146)UnityEditorInternal.AnimationWindowState:Refresh() (at C:/buildslave/unity/build/Editor/Mono/Animation/AnimationWindow/AnimationWindowState.cs:525)UnityEditorInternal.AnimationWindowState:OnGUI() (at C:/buildslave/unity/build/Editor/Mono/Animation/AnimationWindow/AnimationWindowState.cs:70)UnityEditor.DockArea:OnGUI()...this error generates strange behavior for this particular animation, video example: View My Video Please help me as soon as possible...Thanks in advance !
×
×
  • Create New...