Jump to content

Exile03330

Members
  • Content Count

    7
  • Joined

  • Last visited

About Exile03330

  • Rank
    Newbie

Recent Profile Visitors

300 profile views
  1. Excellent. I will try again after the update. Thanks!
  2. Hello, I am having a problem updating the sprites for one of my tests. It seems that when I add a sprite to the animation I will get a JS error when I run the C2 project. After I got the error I removed the sprite from the animation and it would not error. OS: Windows 10 Pro Spriter: Steam version R5 Plugin: The updated one from 1/23/16 C2: R221 LInk to capx and Spriter files: https://drive.google.com/file/d/0B_14V9jZl-I2aldxc1RHdmw3Zzg/view?usp=sharing The "edited" folders are the ones I made the changes to and that error. Hmm, also when I load the edit
  3. Oh great! 1) The TWEEN in value you mention makes sense now :). At one point the integer value shown in the text box was counting up between values, but I wasn't sure why. I didn't realize it is supposed to. 2) Aha, so that's how I can reference that particular value. I noticed you can have the same variable assigned to different objects, but didn't know how to get them. 3) Right, I was doing that because at one point I was trying integers values. 4) Great! Speaking of bugs I have seen another. I can create a new post if need be. Just try to evaluate the Spriter_Object
  4. I have link to an example that I am having trouble with variables. https://drive.google.com/file/d/0B_14V9jZl-I2ZTN2OU1pWVpHNGs/view?usp=sharing
  5. Oh no problem! I will try to find some time this weekend to upload an example of what I am trying to do. Thanks!
  6. Hello, I posted this topic in the Scirra forums too. (https://www.scirra.com/forum/viewtopic.php?t=154034) Does anyone have an example of using the Spriter animation variables with Construct 2? I am able to get Events to trigger in C2 and tags to work. However, I am having trouble getting expected variable values. The variables that I set are in the meta data section at the bottom of the time line. Oh at one point I had an integer that for some reason incremented throughout the animation, but I dont know why. All I did was change the current value a couple different times on key frames.
×
×
  • Create New...