Jump to content

anty21ro

Members
  • Content Count

    7
  • Joined

  • Last visited

About anty21ro

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Romania

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi. I have a character with different animations. I've added to the "run" and "push" animations 2 tags named "step", at 200 and 700 in the timeline for one animation and at 300 and 800 for the other one. I've placed the "step" tag in the Active Tags window. I am trying now, in Construct 2, to play a footstep sound when the player is playing this animations and it reaches the "step" tag, but I don't now how should I make this work.
  2. Hi. I am working on a project in Construct 2 in which I have the player imported from Spriter with the specific plugin. When I preview the layout in C2 it looks fine, but if I export my project to NW.js format the player disappears.
  3. Oh, ok , I understand now. I was exporting a number of frames. I have a few animations that have just 2 keyframes, one at the beginning and one at the end, so I suppose that depending on how much fimages I need, I have to add keyframes to the timeline and then check the "keyframe only" box when exporting ... " If you have a frame at the end of the timelime, that means it would be displayed for 1 thousandths of a second, so if you tell your animation of 1 second to render out as 6 frames (for example), you'll never get that last keyframe to render as one of the frames... you'd need to add time after that last keyframe in the timeline so its actually displaying for a large enough amount of time for it to count as one of the frames on export. " - Wouldn't be better if the system would be in such a way that any number of images I need to generate, the first and the last keyframe would be always rendered ? Thanks !
  4. Hi. I am having some issues when I'm exporting my animations and they have a few frames, like 4-6. I noticed that the last image in the sprite strip is not the one at the last milisecond in the timeline (in my case is 1000 (default) ) and in not matching anymore with the other sprite stripes animations. What options do I have to solve this issue ?
  5. Hello. This is my entry for the contest: Creature Boss
  6. Hi. I am not sure what should we create in Spriter. A animation with a boss in idle or/and attack mode, with or without background. A short fighting scene between a boss and a character. If we would have more details about this ...
×
×
  • Create New...