Jump to content

Awkward settings in export to a GIF animation (speed, FPS, interval is bugged ?).


piflyon
 Share

Recommended Posts

Hi everyone,

I'm a new user, I just bought Spriter Pro. I bought it to make originals animated emoticons for my twitch channel. I encounter a problem :

It seems impossible to set the GIF speed correctly. I have to choose either Images, Interval or FPS and they are all 3 awkwardly linked. So this is impossible to choose the right speed for the GIF without loosing informations (frames).

I don't find a way to upload the screen capture of the settings, so here are the details :

What I created : a 50 Frames animation (256x256 pixel).
What I do : File>Export animation as  GIF : images=50, interval=1ms, fps=1000. There is no way to change these settings without loosing frames.
What I get : a 5 seconds GIF ! (far away from the indicated 1000 fps)
How I fix it : I use an external tool (ezgif.com) to correct the intervals to 20ms (and then get a 1 second/50FPS gif).

What I suspect : Spriter Pro set intervals to 100ms whatever are the settings.

Could you please let the interval be set without being changed by other values ? I'm sad I have to use an external tool just because of that.

Thank you every one. And thanks for your great job. :smile:

Pif.

 

Link to comment
Share on other sites

  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...