Jump to content

Search the Community

Showing results for tags 'ik'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Spriter General
    • Spriter
    • Help and Tutorials
  • Art Packs
    • Spriter Animated Art Packs
  • Developers
    • Spriter Implementations
    • Developer Help
  • General
    • Open Topic
    • Your Works
  • Jobs, Freelance, and Collaboration
    • Portfolios
    • Job offers (Paid)

Product Groups

  • Software
  • Animated Art Packs
  • Bundles
  • Environment Art Packs
  • 3D Art Packs

Categories

  • Software
    • 3rd Party Productivity Software
  • Paid Spriter Animations
    • Paid Spriter Art Pack Skins
  • Paid Environment Art
  • Free Spriter Animations
    • Free Art Pack Skins
  • Free Environment Art
  • 3D Art for games

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hello, I had this problem in 3DS Max with their biped rig. I'm locking my rigs feet with IK, and I simply want them to bend down; so I move their core down, and it seems to work. However, when I play the animation back, their feet move in a circular motion even though they should be static. Normally, I could fix this by keying every frame; but since Spriter works in milliseconds, that isn't really an option. Is there a way to fix this? or a way around it? Thank you.
  2. Hello! I posted about this a while back and didn't get any response. When I make an IK chain with a locked end point, it only partially works. While moving my bones around, everything works like it should, but if I create a keyframe and animate or scrub through the timeline, the animation that it plays has that end point moving around! I keep coming back to it and thinking maybe if I try again or follow a tutorial more closely I can make it work, but no luck. Anyway, this time I recorded myself with a full-screen recorder so you can see my entire process. I even annotated it: Any ideas what I'm doing wrong here? Is there a sample project (like the grey guy) that uses IK so I could see if it isn't some kind of weird hardware issue? Here's another video I made earlier (with a rigged character) that demonstrates the problem a little more dramatically, but doesn't show the outer work area. It's supposed to be kneeling. https://www.youtube.com/watch?v=6AxUWgm115M Thanks
  3. Hello! I've purchased Spriter Pro and have been enjoying figuring stuff out. In order to expedite the process I decided to grab some of my favorite sprites from old games and try re-creating some animations. But I hit a snag with the IK. I set up a character in a "standing" pose and figured I'd try using the IK to make him bounce or crouch or something. I set both his toe and lower leg bones to be anchored, and started fiddling by dragging the character around by his "root" (a bone I added just to serve as a "handle" for the whole character). It seemed to work great! So I set some key frames and then when I watch the animation preview, and the results are not what I expected. I made a video: My capture wouldn't do the whole window, but you can see me setting up the anchors here, then setting the pose, and at about 35 seconds in the animation preview begins and you can see him doing the wrong thing, feet sinking below the origin line, front leg rotating up, etc. I'm sure I'm just doing something wrong in the way I set this up, but no idea what it is. I've also attached a screen shot and my zipped up project file if that helps anyone spot what I have set up wrong. Thanks for your help! (And for the cool software!) spriterTest.zip
  4. Has anyone notices that IK is applied to all entities and animations within those entities? Is there a way to apply IK to only specific animations? Thanks
  5. (I have activated the pro version) I had watched a video where there was an option to right click on a bone which pops up a menu with couple of options including IK, however when I right click I do not see that menu. My current version is 4.1. What I am seeing is a larger menu with the following options. Show All Objects Hide Selected Objects Unlock All Objects Lock Selected Objects Deselect All Copy Selected Items to All Frames Copy Selected Item Property to All Frames... Am I missing something? Or has the IK options moved some where else? Thanks! Shaiket
×
×
  • Create New...