Jump to content

weitnow

Members
  • Content Count

    7
  • Joined

  • Last visited

  1. Hello Lucid Wow, very nice, thank you.....i am glad to repport, that now the steam-version of spriter is running under ubuntu 15.04 (64bit). Thank you again! My Problem is solved....because i can use the steam-version now....but just for your information, if i try the current non-steam-version of spriter, i still get the error "error while loading shared libraries: liblcms.so.1: cannot open shared object file: No such file or directory" under ubuntu 15.04 64bit. Thank you for your effort and the great product...i really like spriter. Spriter-Non-Steam-Version -> weitnow@jarvis:~/Downloads/SpriterR4_1(64)$ ls docs libMagickLicense.txt~ Spriter gif.la libMagickWand-6.Q16.so.2 SpriterEULA.txt gif.so libMagickWand.so.4 SpriterHelp.qch libMagick++-6.Q16.so.5 libsteam_api.so SpriterHelp.qhc libMagickCore-6.Q16.so.2 png.la TexturePackerTemplates libMagickCore.so.4 png.so libMagickLicense.txt ReadMeQtLGPL.txt weitnow@jarvis:~/Downloads/SpriterR4_1(64)$ ./Spriter ./Spriter: error while loading shared libraries: liblcms.so.1: cannot open shared object file: No such file or directory
  2. I just made an upgrade from ubuntu 14.10 to 15.04. I tried to launch the non-steam-version of spriter -> doenst work. I tried to launch the steam-version of spriter. if i klick on it on steam, nothing happens.....it just doesnt launch under ubuntu 15.04 :(
  3. Hello Lucid I reinstalled Linux 14.10 coz i thought i will have more luck with the current-non-steam-spriter build. but i get the same liblcms.so.1 error. I do have spriter on steam as well. I will update to ubuntu 15.04 again and try my luck with the steam-version of spriter. I can confirm, what you already seems to know: spriter steam version doesnt work with ubuntu 14.10. the current non-steam-version of spriter show a liblcms.so.1 error with ubuntu 14.10. will will now update to ubuntu 15.04 and report back. greetings and thanks for your effort
  4. Hello Edgar I still get following Error under Ubuntu 15.04 (64bit) $ ./Spriter ./Spriter: error while loading shared libraries: liblcms.so.1: cannot open shared object file: No such file or directory Any Ideas?
  5. Hello together Probably not a bug, but i got a problem. I am using Ubuntu 15.04 (64bit) and SpriterR4_1(64bit). I installed the needed packages with the following command: sudo apt-get install libqt4-webkit libqt4-help phonon If i try to start Spriter with ./Spriter, i get the following error: ./Spriter: error while loading shared libraries: liblcms.so.1: cannot open shared object file: No such file or directory Can somebody tell me how to get rid of this error? Many thanks and greetings Christian
  6. Its really a great programm. I bought the pro-version as it was "early-access" and loved it since. thanks a lot, that you support linux (ubuntu) as well. i have never regret only a single dollar which i used for purchasing spriter. its really a amazing tool..... wish you guys the best and much success with spriter........ thanks
  7. I have the same issue :( I am Using Linux Mint 17.0 and have exact the same problem. I hope you will be able to solve it. I would like to take this opportunity to say, that i really love spriter pro so far. Its a wonderful tool!!! Love it.
×
×
  • Create New...