Jump to content
Sign in to follow this  
mfriedrich

Frame window remains white when using Spriter via XRDP session (Ubuntu)

Recommended Posts

I tried the 64bit Linux version on Ubuntu 14.x...

The Linux machine is a virtual machine running on Hyper-V. It does not have graphics hardware acceleration, but it has two CPU cores and 4GB of RAM assigned, which should be enough (on the host are way more resources available). I connect via RDP to the machine (installed xRDP and XFCE to get this working). I am able to run Spriter; I can create a new project from a directory... all sprites are properly loaded. The frame window appears white right from the beginning; the vertical and horizontal lines that illustrate the center of the view are not visible. When I drag a sprite into the frame window, the sprite does not show up... the entire display of the window seems to be broken.

Any suggestions?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...