Jump to content

Search the Community

Showing results for tags 'xrdp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Spriter General
    • Spriter
    • Help and Tutorials
  • Art Packs
    • Spriter Animated Art Packs
  • Developers
    • Spriter Implementations
    • Developer Help
  • General
    • Open Topic
    • Your Works
  • Jobs, Freelance, and Collaboration
    • Portfolios
    • Job offers (Paid)

Product Groups

  • Software
  • Animated Art Packs
  • Bundles
  • Environment Art Packs
  • 3D Art Packs

Categories

  • Software
    • 3rd Party Productivity Software
  • Paid Spriter Animations
    • Paid Spriter Art Pack Skins
  • Paid Environment Art
  • Free Spriter Animations
    • Free Art Pack Skins
  • Free Environment Art
  • 3D Art for games

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I tried the 64bit Linux version on Ubuntu 14.x... The Linux machine is a virtual machine running on Hyper-V. It does not have graphics hardware acceleration, but it has two CPU cores and 4GB of RAM assigned, which should be enough (on the host are way more resources available). I connect via RDP to the machine (installed xRDP and XFCE to get this working). I am able to run Spriter; I can create a new project from a directory... all sprites are properly loaded. The frame window appears white right from the beginning; the vertical and horizontal lines that illustrate the center of the view are not visible. When I drag a sprite into the frame window, the sprite does not show up... the entire display of the window seems to be broken. Any suggestions?
×
×
  • Create New...