Jump to content

Search the Community

Showing results for tags 'character maps'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Spriter General
    • Spriter
    • Help and Tutorials
  • Art Packs
    • Spriter Animated Art Packs
  • Developers
    • Spriter Implementations
    • Developer Help
  • General
    • Open Topic
    • Your Works
  • Jobs, Freelance, and Collaboration
    • Portfolios
    • Job offers (Paid)

Product Groups

  • Software
  • Animated Art Packs
  • Bundles
  • Environment Art Packs
  • 3D Art Packs

Categories

  • Software
    • 3rd Party Productivity Software
  • Paid Spriter Animations
    • Paid Spriter Art Pack Skins
  • Paid Environment Art
  • Free Spriter Animations
    • Free Art Pack Skins
  • Free Environment Art
  • 3D Art for games

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi Everyone, I'm using Spriter Pro from Steam. I'm trying to apply a Character map but the graphics look wrong when I do It. This is the entity without char map: And If I apply the char map it looks this way: The image files from the char map are exactly the same but in color. I'm making a few test to see if I can implement this before the artist makes the final art. This is the file I'm using: https://dl.dropboxusercontent.com/u/24695185/PumasSpriter.rar I'm pretty desperate because this is for a game that will be showed during the Pumas match this saturday. Thanks for your help!
  2. Hello. Sorry for this being my first post and I'm already asking for help. But I could not find help anywhere else. I'm studying Spriter Pro those days, I've bought it on Steam and it was really a good deal, the software is awesome. I'm learning with the official youtube channel. It worked really fine, just a little more time and I can say I know all its features. But I found an annoying issue right now. I was following this video: There's no problem with the video but maybe with my computer. I followed step-by-step and created my Character Map. I named it as Armor and linked the character pieces accordingly. Saved. But when I click-and-drag the Armor word from the "Available" to the "Active" painel, nothing happens. Its like something is not right or allowed but I don't get any error messages. I tried a new CM and still nothing. Tried to restart Spriter Pro and still nothing =( What should I do? Thank you very much! EDIT: Oh, I forgot to mention, I'm using it on a Mac, OSX 10.9.5
×
×
  • Create New...