Jump to content

Search the Community

Showing results for tags 'c2object'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Spriter General
    • Spriter
    • Help and Tutorials
  • Art Packs
    • Spriter Animated Art Packs
  • Developers
    • Spriter Implementations
    • Developer Help
  • General
    • Open Topic
    • Your Works
  • Jobs, Freelance, and Collaboration
    • Portfolios
    • Job offers (Paid)

Product Groups

  • Software
  • Animated Art Packs
  • Bundles
  • Environment Art Packs
  • 3D Art Packs

Categories

  • Software
    • 3rd Party Productivity Software
  • Paid Spriter Animations
    • Paid Spriter Art Pack Skins
  • Paid Environment Art
  • Free Spriter Animations
    • Free Art Pack Skins
  • Free Environment Art
  • 3D Art for games

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, I am having a problem updating the sprites for one of my tests. It seems that when I add a sprite to the animation I will get a JS error when I run the C2 project. After I got the error I removed the sprite from the animation and it would not error. OS: Windows 10 Pro Spriter: Steam version R5 Plugin: The updated one from 1/23/16 C2: R221 LInk to capx and Spriter files: https://drive.google.com/file/d/0B_14V9jZl-I2aldxc1RHdmw3Zzg/view?usp=sharing The "edited" folders are the ones I made the changes to and that error. Hmm, also when I load the edited Spriter files the trigger name shows up in the Z-order of the objects..I am not sure if this is expected. The TimerBody.png was showing before I saved. Thanks for any help
×
×
  • Create New...