Jump to content

Daniel Prince

Members
  • Content Count

    1
  • Joined

  • Last visited

About Daniel Prince

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hey all, First time posting here, so I do apologize if this is not the proper way to do things. I recently got into game development as a hobby (after about 6 years in Web / Mobile Development). I'm using MonoGame 3.8 & I can't seem to get the Runtime API (SpriterDotNet) to work properly with MonoGame 3.8. I'm able to get the example projects running when I git copy the entire MonoGame SpriterDotNet project but even if I copy / adjust the code their into my basic barebones project it won't work. Is SpriterDotNet working for MonoGame 3.8? Is it possible t
×
×
  • Create New...