Jump to content

Search the Community

Showing results for tags 'rendering'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Spriter General
    • Spriter
    • Help and Tutorials
  • Art Packs
    • Spriter Animated Art Packs
  • Developers
    • Spriter Implementations
    • Developer Help
  • General
    • Open Topic
    • Your Works
  • Jobs, Freelance, and Collaboration
    • Portfolios
    • Job offers (Paid)

Product Groups

  • Software
  • Animated Art Packs
  • Bundles
  • Environment Art Packs
  • 3D Art Packs

Categories

  • Software
    • 3rd Party Productivity Software
  • Paid Spriter Animations
    • Paid Spriter Art Pack Skins
  • Paid Environment Art
  • Free Spriter Animations
    • Free Art Pack Skins
  • Free Environment Art
  • 3D Art for games

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hey everyone! Normally I wouldn't post on the forums for a problem, but I've been trying to figure this out for quite a while with no dice. I've been trying to render the Grey Guy using Trixt0r's Java-Spriter library with the Java2D method, but for some reason, the head and his hair aren't wanting to be rendered correctly.(That black blob on his chest is the 'hair') They just won't stay in the right positions. I really don't know what to do. Could there be a bug in the library code, or did I just mess up somewhere (most likely)? Does anyone know what could cause this? I'm fairly sure I duplicated the code from the examples exactly, so I won't post the code unless I really need to. Hopefully someone can help me, progress on my game has been halted while I try to figure this out. :) Here's the Spriter project+files if you want to inspect them: http://filz.us/2ztZ Note: I did PM Trixt0r about this a few days ago and haven't gotten any response, so I'm hoping the community can help me out.
×
×
  • Create New...