Jump to content

Recommended Posts

Hey all,

 

First time posting here, so I do apologize if this is not the proper way to do things. I recently got into game development as a hobby (after about 6 years in Web  / Mobile Development).

I'm using MonoGame 3.8 & I can't seem to get the Runtime API (SpriterDotNet) to work properly with MonoGame 3.8. I'm able to get the example projects running when I git copy the entire MonoGame SpriterDotNet project but even if I copy / adjust the code their into my basic barebones project it won't work. 

 

Is SpriterDotNet working for MonoGame 3.8?

Is it possible that I can get some code that shows me how to set up SpriterDotNet for MonoGame 3.8?

 

Additionally the Steps on SpriterDotNet Page seems to be a tad bit vague as well.

 

Any help would be appreciated!

 

Specs:

Visual Studio 2019

Spriter Pro r11

MonoGame 3.8

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...