Jump to content
LordBailey

Spriter won't launch MISSING DLL

Recommended Posts

I've tried installing the missing DLLs like the support said but the program won't run.

This is the error message I get
"The code execution cannot proceed because MSCVP100.dll was not found.
Reinstalling the program may fix this problem."


If I install the .dll file, it will just keep telling me I'm missing a different DLL file. I'll install that.. I'm playing wacka mole here.

Once I get all the correct DLL files the program will then say

The application was unable to start correctly(0xc000007b).
Click OK to close the application.


I've searched though all the YouTube videos I could find on the subject nothing worked.

Share this post


Link to post
Share on other sites

Have you followed these instructions?

Please install the Visual Studio 2013 C++ runtime. If you are on 32 bit Windows you only need the 32 bit version (x86). If you are on 64 bit Windows, you will need to install both the 32 bit (_x86) and 64 bit versions. http://download.microsoft.com/download/0/5/6/056dcda9-d667-4e27-8001-8a0c6971d6b1/vcredist_x64.exe
The  32 bit version can be found here:http://download.microsoft.com/download/0/5/6/056dcda9-d667-4e27-8001-8a0c6971d6b1/vcredist_x86.exe
IMPORTANT: If you try to install Visual Studio 2013 and the installer says you already have a newer version, then you need to uninstall the newer version so that 2013 can successfully install. Windows update will later install the latest version, but you'll keep the DLL Files Spriter needed. 

Please let me know if that works for you.

Share this post


Link to post
Share on other sites

Is it the Steam or non-Steam version?

What exact version of Windows are you running on?

Did you totally uninstall all current versions of visual studio first and the install BOTH the 32 bit and 64 bit versions of visual studio 2013 from the links provided?

One user a long time ago couldn't successfully install the needed DLL's beause they had an overzealous anti-virus program running which blocked the install of several DLL files without really telling him. He had to deactivate the ani-virus software, install, saw that it then worked, and then white-list those DLL files so the anti-virus program wouldn't break it by quarantining the DLL files again. Hopefully you won't need to jump through such hoops.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...