Download Spriter

Windows Vista or higher required. Note: If after installing Spriter you get an error that vcomp120.dll is missing, please install the Visual Studio 2013 C++ runtime. If you are on 32 bit Windows you only need the 32 bit version (_x86). If you are on 64 bit Windows, you will need to install both the 32 bit and 64 bit versions. IMPORTANT: If you try to install Visual Studio 2013 and the installer says you already have a newer version, then you need to uninstall the newer version so that 2013 can successfully install. Windows update will later install the latest version, but you’ll keep the DLL Files Spriter needed.

OSX 10.7 or higher required.

Only Ubuntu 14 is supported.

Only Ubuntu 14 is supported.